Galeria

[Artigo] Paciência e perseverança – A história do mixer que levou 22 anos para funcionar direito.

O post a seguir, trata de um mixer da Tonos que ganhei no início dos anos 90 e só funcionou com perfeição agora, em 2012 por uma série de fatores, querem saber qual? Basta ler o post abaixo.

Trazendo as características originais de um Tonos IC-2 de 1975 de volta.

Mixer Tonos semelhante ao que está sendo abordado neste post.

Em 1990, ganhei de um tio um mixer da Tonos, modelo IC-2, que funcionava perfeitamente. Eu não conhecia muito de som, só tinha uma noção, e estava começando a estudar eletrônica, tinha apenas uma noção da coisa.

Usava um toca-discos com cápsula de cerâmica na entrada phono, o que fazia com que o som saísse estupidamente alto, mas eu tirava a diferença nos potenciômetros do mixer. Até que um dia, um dos CI’s do mixer não agüentou essa entrada excessiva (entrando 300 mV onde era permitido até no máximo 10 mV), e um forte ronco começou a sair do mixer. Eu desmontei e fiz alguns testes. Ele usava alguns transistores Philco daqueles brancos, que estavam todos em curto. Comprei 2 jogos de transistores, dava para duas trocas. Mas por ser transistores fabricados no final da década de 60 até início da década de 70, eu não achei originais, coloquei equivalentes. Evidente que a causa da despolarização e conseqüente queima dos transistores não estava descoberta. O novo jogo de transistores fritou instantaneamente quando liguei o mixer.

Anúncio dos transístores Philco em 1969, os transístores para uso Geral em Audio era os transístores que utilizava-se no mixer.

O mixer usa 4 C.I.’s  dip de  8 pinos. Só que o código dos CI’s era raspado pelo fabricante do mixer, procedimento muito comum até cerca de 1985 na indústria eletrônica brasileira.

Os C.I.’s estavam atingindo temperatura capazes de queimar o dedo, e os transistores já estavam todos em curto. Com certeza os C.I.’s estavam queimados. Códigos raspados, o esquema não existia em nenhuma loja de esquemas da R. Santa Ifigênia, era morte certa para o mixer, já que não havia internet para troca de experiências ou pesquisa de componentes. O teste de um C.I. que meu pai supôs que poderia ser utilizado, o 748 fez com que a única coisa que funcionava no mixer também entrasse em curto: A fonte de alimentação. O mixer foi para o fundo do armário para eu não ficar vendo aquele aparelho que eu estava gostando demais de brincar e havia se danificado.

C.I. raspado, idêntico aos que estavam no mixer. Quando isso acontece, torna-se impossível identificar qual o C.I. que deve-se comprar para substituir, devido a ausência de identificação.

Mais ou menos 3 anos depois, em 1993, estava conversando com um professor de eletrônica sobre um projeto para a feira de ciências. Eu estava indeciso, e ele  havia me emprestado algumas revistas de eletrônica para pesquisar se achava algo interessante.

Li aproximadamente 6 revistas em dois dias, e uma coisa em especial me chamou a atenção: Um projeto utilizava um C.I. amplificador operacional que era chamado de “duplo 741”, era o SD1458. Aquilo muito me interessou e motivou a tirar o mixer do fundo do armário depois de tanto tempo. Arranquei todos os C.I.’s e troquei todos os transistores do mixer.

Um transistor na fonte estava fervendo. Eu saí medindo o circuito e encontrei 2 diodos pequenos, de código 1N qualquer coisa, um deles em curto. Achei que fosse um simples diodo de silício e coloquei um Philips de silício código BAW62. Liguei o circuito e o transistor associado a esse diodo ferveu. Eu, estudante, que já achava que sabia de tudo,inverti o transistor. O mesmo parou de esquentar. O diodo ferveu e depois normalizou. Medi a fonte positiva e a negativa. As duas tinham tensão. Coloquei os 4 C.I.’s desacreditado, pois as tensões não batiam, negativa e positiva muito diferentes, mas mesmo assim existentes. Funcionou.

Pinagem do SD1458, o C.I. utilizado no mixer. Finalmente o mistério do C.I. raspado estava desvendado.

Tinha um ronco baixinho de fundo nos fones e também quando usava phono. Nas outras funções, o ronco sumia. Fiquei felicíssimo. Troquei todos os capacitores pra tirar o ronco. O ronco continuou lá. Mesmo assim comecei a usar o mixer.  Como na época eu só usava volume estupidamente alto, o ronco não aparecia. Usei esse mixer em diversas festas. Isso nunca me incomodou. O tempo foi passando e o mixer sendo usado assim. De 1993 até  2012, a única coisa que me incomodava é um forte “BUMP” (Ronco que dá quando liga o equipamento) e depois o ronco baixo e persistente quando se está sem sinal. Ligava primeiro o mixer e depois o amplificador para preservar os circuitos da pancada que o mixer dava quando ligava. Eu comecei a envelhecer, assim como o mixer e comecei a ficar mais exigente, gostar de outros tipos de música, curtir som mais baixo e esse ronco estava me incomodando profundamente.

Como haviam 19 anos que havia consertado o mixer, vi que tinha algo de errado. Não era possível que tivesse feito tanto sucesso um equipamento com tanto ruído de fundo. Havia algo errado e eu ia descobrir o que era. Mais uma vez desmontei o mixer todo. Troquei todos os capacitores, já que tinha 19 anos que eu tinha feito isso. O ruído de fundo continuava lá. Medi todos os retificadores da fonte, que estavam com marcas de superaquecimento na placa (quem mexe com eletrônica sabe do que estou falando) em um circuito de baixíssimo consumo onde tudo deve trabalhar frio. Os diodos retificadores estavam perfeitos, sem curto e nem fuga. Como não existe esquema para esse mixer, fui fazendo o levantamento do circuito.

Fonte simétrica estabilizada por transistor com um zener de 15v na base no circuito positivo e o circuito negativo com um BAW62 no lugar de um zener de 15v. Peraí, como coloquei um BAW62 ali??? Puxando pela memória, lembrei que foi tudo no chute e na tentativa e erro, devido a falta de conhecimento técnico na época. O BAW62 tem uma tensão de junção de 0,7V ao invés dos 15 que o zener que utiliza ali possui. Isso fez o transistor superaquecer. Mais uma vez a falta de conhecimento, o transistor  foi invertido coletor com emissor. Dessa forma, parou de esquentar. E matou a fonte negativa também. Em novo levantamento do circuito, devido as condições que tudo trabalhou, troquei todos os transistores, que são um para cada fonte (um para positiva e outro para negativa), e três para o canal direito e três para o canal esquerdo do fone de ouvido. Consegui 2 diodos zener de 15Vx 1 watt, pois o de 0,5watt estava meio morno. O de 1 watt trabalhou frio. Tirei os CI’s e liguei o mixer. O zener da fonte negativa ferveu e o canal esquerdo do fone roncou. A saída de som do fone deveria ter alguma coisa errada. Tirei o transistor PNP da saída de fone e um resistor (que deveria ficar com circuito aberto com a retirada do transistor) fumaçou. Troquei o resistor, medi o transistor de saída e ele estava bom. Quando olhei a fonte de novo tinha algo muito estranho. Muito estranho mesmo. Saída de tensão positiva regulada por um diodo zener de 15v na base de um NPN, emissor com 14V para o +VCC do circuito. Fonte negativa com um diodo zener de 15V na base de um transistor NPN com 25V no coletor e 25 no emissor… Tá aí o erro,  não poderia ser um NPN, e sim um PNP. Mas onde diacho eu acharia transistor Philco nos dias de hoje?

Pelo ganho (hFE), deveria usar BC548B e BC558B. Troquei os 2 transístores da fonte, NPN e PNP. Agora as fontes estavam trabalhando direito.  Coloquei os C.I.’s de volta e liguei o mixer com o fone conectado. Desanimei. Não surgiu nenhum ruído. Provavelmente estava sem funcionar. Tinha ficado das 14 horas até 01 da manhã pendurado nesse circuito pra nada???

Joguei volume no máximo e nada… Conectei o toca-discos na entrada phono e aumentei o volume do fone de vez. Quase fico surdo! O aparelho estava tão silencioso, sem ronco nenhum que quando fica sem sinal, parece que está desligado.

Pela primeira vez desde 1990 consegui usar direito o mixer, sem ruído nenhum de fundo. Infelizmente meu tio que me presenteou o mixer em 1990 não está mais entre nós para ver o mixer funcionando direito, e meu pai que sempre falou que aquele ruído de fundo era inaceitável também não está mais presente para ver que ele realmente estava certo e que o circuito era silencioso. Tive várias teorias para o ronco do mixer antes de desmontá-lo, algumas até bem complexas, envolvendo indução de ronco do transformador (que por sinal é bem blindado) até alguma solda escorrida na parte de AC fazendo com que o terra estivesse por alguma razão em curto com o AC.

O problema era mais simples do que eu imaginava, e havia sido provocado por mim mesmo há muito tempo atrás. Pena que a frente do mixer está muito feia, ele tem toda uma história, mas tem um valor sentimental muito grande, e agora posso dizer mais do que nunca, que eu já gostava dele, e recomendava, agora gosto mais ainda e recomendo até de olhos fechados. Esse foi o aparelho que demorei mais tempo pra fazer funcionar direito na minha vida. De 1990 até 2012 foram 22 anos para o correto funcionamento.

Anúncios

8 Respostas para “[Artigo] Paciência e perseverança – A história do mixer que levou 22 anos para funcionar direito.

  1. Tenho um IC-3, funcionando perfeitamente desde 1981.
    Nunca precisou de conserto.
    Excelente aparelho.

    • Realmente, eu já era fã dele, depois de ouví-lo funcionando com perfeição, fiquei muito mais!
      Como está no POST, o defeito inicial foi provocado por uso incorreto. E o ronco de fundo, imperícia técnica!
      Abraços, obrigado pela Visita!

  2. Amigo eu tenho um ci de 8 pinos aqui sem identificação, ele é de um aparelho de teste de bomba i njetora, esse ci faz o controle de microvolts, trabalha numa placa com outros lm324, lm741 mas esse é raspado e estou com um problema semelhante ao seu, o que você acha que pode ser esse transistor? Por favor me ajude se for possível. Obrigado, meu email é: ricardopaivauber@yahoo.com.br

  3. Parabéns por sua persistência, por acreditar que era possível, são pessoas como você que modificam o Mundo, acreditou que era possível e provou para si mesmo que era e agora pode compartilhar com todos nós esta experiência de 22 anos de perseverança, sinto muito por seu Pai e seu Tio não estarem com você para te elogiar por esse feito mas de onde estiverem com certeza sentiram sua emoção no momento da vitória. Parabéns!!!

  4. Esta hoje mexendo nos meus componentes vintage e quando verificava algo na internet dei uma lida no seu relato, parabéns, também costumo, restaurar preciosidades, rs

  5. Irineu W Carvalho

    Fui discotecário nesta época (discotecário era antigamente, hoje é DJ ) (hoje tenho 51 anos) usei muito o tonos e seu pequeno concorrente o tarkus um ótimo equipamento com toca-discos SL1200 MKII e cápsulas shure 44 ou 55 você me fez recordar desta boa época.
    Ótima história.

  6. Agora, aos meus quase 60 anos de idade, consegui queimar um canal de saída do meu Tonos IC-3, o qual me acompanha desde 1975, por pura distração liguei a saída do laptop na entrada phono para gravar uma música nos meus gravadores de rolo, Akai 4000D e Sony TC-266 (Acho que o tio Alzhaimer tá querendo me pegar). Adorei o post, pois me reabriu a esperança de recuperar essa preciosidade. Como bacharel em Matemática e Direito acho que vou ter que estudar eletrônica para reaver o aparelho funcionando 100%, como funcionou esse tempo todo.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s